Activity: Creating Queues using PubSub+ Manager: Keep getting a timeout error on the Try Me

Options
DanBo
DanBo Member Posts: 2

I've followed the activity video, not sure why this is happening. I have tried multiple browsers.

Best Answer

  • arih
    arih Member, Employee Posts: 125 Solace Employee
    #2 Answer ✓
    Options

    Hi @DanBo ,

    I'm guessing you still use the default URL which comes with the default 1443 port as in my screenshot below.

    If so, please check again from the "Connect" tab in your Solace Cloud console:

    And look at the URL for "Secured Web Messaging Host" as it may be using port 443 instead of 1443. If so, just change the port in your Try-Me page and try again.


    thanks,

    Ari

Answers

  • Tamimi
    Tamimi Member, Administrator, Employee Posts: 499 admin
    Options

    Hey @DanBo - can you please further clarify on what you are attempting to do? Your question title is about creating queues on the PS+ manager but your screenshot is referring to a connection attempt to the broker which fails.

    What video are you following? And did you attempt to access the PS+ Manager by clicking the "Open PubSub+ Broker Manager" link from your cloud management console?


  • arih
    arih Member, Employee Posts: 125 Solace Employee
    #4 Answer ✓
    Options

    Hi @DanBo ,

    I'm guessing you still use the default URL which comes with the default 1443 port as in my screenshot below.

    If so, please check again from the "Connect" tab in your Solace Cloud console:

    And look at the URL for "Secured Web Messaging Host" as it may be using port 443 instead of 1443. If so, just change the port in your Try-Me page and try again.


    thanks,

    Ari