Max Client Queue and Topic Endpoint Flow

Options
madhu
madhu Member Posts: 13

Solace version: 10.2.0.26 hosted on AWS Ec2 instance.

Solace default VPN had 100 as the default setting for various connections. We have updated it to 1000 and restarted the appliance.

Used cmds below to restart the solace:

solacectl cli

enable

reload


Boomi EDi is used to connect to queue as listener. When we got the below error on boomi , we have updated the solace settings to 1000 from 100. Still we are seeing the same error any insights would be helpful.

Comments

  • madhu
    madhu Member Posts: 13
    Options

    Attached solace settings and boomi error screenshots


  • Aaron
    Aaron Member, Administrator, Moderator, Employee Posts: 531 admin
    Options

    Hi @madhu . That basic PubSub+Manager screen doesn't show anything about Flows. Which is what your client error is about. Please check Guaranteed messaging stats:


    I'm not sure if the error is for the whole broker (hitting the max # of Flows), or for the Message VPN, or for the specific queue you're trying to bind to. Check the max configured bind count for the queue you're connecting to, and see how many consumers you currently have bound to it.