Try PubSub+

Choosing a broker version > 9.6 on Solace PubSub+ Cloud on Developer service type (eval)

girigiri Member, Employee Posts: 25 Solace Employee

By default the version 9.6 is selected - and there are no other versions of Broker available to choose from the list. How do we get access to latest versions?

Best Answer

  • ChristianHoltfurthChristianHoltfurth Member, Employee Posts: 37 Solace Employee
    #2 Accepted Answer

    You'll have to work with the Solace Cloud PE team on this.
    Best to raise a ticket by emailing [email protected] and mention that you'd like to get access to 9.9 brokers in Solace Cloud by upgrading your agent. They will work with you on this.

Answers

  • ChristianHoltfurthChristianHoltfurth Member, Employee Posts: 37 Solace Employee

    Hi @giri ,
    Solace PubSub+ Cloud supports broker versions > 9.6, like 9.8.1 and 9.9 for new services at the time of writing this (09/07/20201).
    If you are not seeing the latest versions in your Solace Cloud console, then you probably need the Solace Cloud agent to be upgraded in your deployment site.

  • girigiri Member, Employee Posts: 25 Solace Employee

    Thanks @ChristianHoltfurth - I still have lot of things to learn.

    When you say "you probably need the Solace Cloud agent to be upgraded in your deployment site" - is that something I can do from the console? Or, are you referring to the region where the instance is created and the devious need to do some update!

    BTW, I am deploying on AWS-Asia Mumbai region.

  • ChristianHoltfurthChristianHoltfurth Member, Employee Posts: 37 Solace Employee
    #5 Accepted Answer

    You'll have to work with the Solace Cloud PE team on this.
    Best to raise a ticket by emailing [email protected] and mention that you'd like to get access to 9.9 brokers in Solace Cloud by upgrading your agent. They will work with you on this.

  • girigiri Member, Employee Posts: 25 Solace Employee

    Thanks, will raise a ticket.

Sign In or Register to comment.